Tarekcloud Status Page - Los Angeles, US is down – Incident details
Dark mode
Hong Kong, CN experiencing major outage
Los Angeles, US is down
Resolved
Major outage
Started 4 days ago
Lasted 4 minutes
Affected
Hong Kong, CN
Operational from 5:59 PM to 5:59 PM, Major outage from 5:59 PM to 6:02 PM
Updates
Resolved
January 12, 2026 at 6:02 PM
Resolved
January 12, 2026 at 6:02 PM
Hong Kong, CN are back up. This incident was automatically resolved by Instatus monitoring.
Investigating
January 12, 2026 at 5:59 PM
Investigating
January 12, 2026 at 5:59 PM
Hong Kong, CN are down at the moment. This incident was automatically created by Instatus monitoring.